Benutzer-Werkzeuge

Webseiten-Werkzeuge


tachtler:horde5_-_framework

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen gezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
Nächste Überarbeitung
Vorhergehende Überarbeitung
tachtler:horde5_-_framework [2016/03/04 22:12]
klaus
tachtler:horde5_-_framework [2016/05/04 13:06] (aktuell)
klaus [/etc/httpd/conf.d/php-horde-content.conf]
Zeile 1394: Zeile 1394:
 <​code>​ <​code>​
 # yum install php-pecl-imagick # yum install php-pecl-imagick
-Loaded plugins: changelog, priorities +...
-245 packages excluded due to repository priority protections +
-Resolving Dependencies +
---> Running transaction check +
----> Package php-pecl-imagick.x86_64 0:3.1.0-0.6.RC2.el7 will be installed +
---> Processing Dependency: libMagickWand.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64 +
---> Processing Dependency: libMagickCore.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64 +
---> Running transaction check +
----> Package ImageMagick.x86_64 0:​6.7.8.9-10.el7 will be installed +
---> Processing Dependency: libtiff.so.5(LIBTIFF_4.0)(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libwmflite-0.2.so.7()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libtiff.so.5()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: librsvg-2.so.2()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libpango-1.0.so.0()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libltdl.so.7()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libjasper.so.1()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libgs.so.9()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libfontconfig.so.1()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libcairo.so.2()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libXt.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libXext.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libSM.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libImath.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libIlmThread.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libIlmImf.so.7()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libIexMath.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libIex.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libICE.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Processing Dependency: libHalf.so.6()(64bit) for package: ImageMagick-6.7.8.9-10.el7.x86_64 +
---> Running transaction check +
----> Package OpenEXR-libs.x86_64 0:​1.7.1-7.el7 will be installed +
----> Package cairo.x86_64 0:​1.14.2-1.el7 will be installed +
---> Processing Dependency: libpixman-1.so.0()(64bit) for package: cairo-1.14.2-1.el7.x86_64 +
---> Processing Dependency: libXrender.so.1()(64bit) for package: cairo-1.14.2-1.el7.x86_64 +
---> Processing Dependency: libGL.so.1()(64bit) for package: cairo-1.14.2-1.el7.x86_64 +
---> Processing Dependency: libEGL.so.1()(64bit) for package: cairo-1.14.2-1.el7.x86_64 +
----> Package fontconfig.x86_64 0:​2.10.95-7.el7 will be installed +
---> Processing Dependency: fontpackages-filesystem for package: fontconfig-2.10.95-7.el7.x86_64 +
----> Package gdk-pixbuf2.x86_64 0:​2.31.6-3.el7 will be installed +
----> Package ghostscript.x86_64 0:​9.07-18.el7 will be installed +
---> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript-9.07-18.el7.x86_64 +
---> Processing Dependency: poppler-data for package: ghostscript-9.07-18.el7.x86_64 +
---> Processing Dependency: ghostscript-fonts for package: ghostscript-9.07-18.el7.x86_64 +
---> Processing Dependency: liblcms2.so.2()(64bit) for package: ghostscript-9.07-18.el7.x86_64 +
---> Processing Dependency: libcupsimage.so.2()(64bit) for package: ghostscript-9.07-18.el7.x86_64 +
---> Processing Dependency: libcups.so.2()(64bit) for package: ghostscript-9.07-18.el7.x86_64 +
----> Package ilmbase.x86_64 0:​1.0.3-7.el7 will be installed +
----> Package jasper-libs.x86_64 0:​1.900.1-29.el7 will be installed +
----> Package libICE.x86_64 0:​1.0.9-2.el7 will be installed +
----> Package libSM.x86_64 0:​1.2.2-2.el7 will be installed +
----> Package libXext.x86_64 0:​1.3.3-3.el7 will be installed +
----> Package libXt.x86_64 0:​1.1.4-6.1.el7 will be installed +
----> Package librsvg2.x86_64 0:​2.39.0-1.el7 will be installed +
----> Package libtiff.x86_64 0:​4.0.3-14.el7 will be installed +
---> Processing Dependency: libjbig.so.2.0()(64bit) for package: libtiff-4.0.3-14.el7.x86_64 +
----> Package libtool-ltdl.x86_64 0:​2.4.2-21.el7_2 will be installed +
----> Package libwmf-lite.x86_64 0:​0.2.8.4-41.el7_1 will be installed +
----> Package pango.x86_64 0:​1.36.8-2.el7 will be installed +
---> Processing Dependency: libthai(x86-64) >= 0.1.9 for package: pango-1.36.8-2.el7.x86_64 +
---> Processing Dependency: libthai.so.0(LIBTHAI_0.1)(64bit) for package: pango-1.36.8-2.el7.x86_64 +
---> Processing Dependency: libthai.so.0()(64bit) for package: pango-1.36.8-2.el7.x86_64 +
---> Processing Dependency: libharfbuzz.so.0()(64bit) for package: pango-1.36.8-2.el7.x86_64 +
---> Processing Dependency: libXft.so.2()(64bit) for package: pango-1.36.8-2.el7.x86_64 +
---> Running transaction check +
----> Package cups-libs.x86_64 1:​1.6.3-22.el7 will be installed +
----> Package fontpackages-filesystem.noarch 0:​1.44-8.el7 will be installed +
----> Package ghostscript-fonts.noarch 0:​5.50-32.el7 will be installed +
---> Processing Dependency: xorg-x11-font-utils for package: ghostscript-fonts-5.50-32.el7.noarch +
----> Package harfbuzz.x86_64 0:​0.9.36-1.el7 will be installed +
---> Processing Dependency: libgraphite2.so.3()(64bit) for package: harfbuzz-0.9.36-1.el7.x86_64 +
----> Package jbigkit-libs.x86_64 0:​2.0-11.el7 will be installed +
----> Package lcms2.x86_64 0:2.6-2.el7 will be installed +
----> Package libXft.x86_64 0:​2.3.2-2.el7 will be installed +
----> Package libXrender.x86_64 0:​0.9.8-2.1.el7 will be installed +
----> Package libthai.x86_64 0:​0.1.14-9.el7 will be installed +
----> Package mesa-libEGL.x86_64 0:​10.6.5-3.20150824.el7 will be installed +
---> Processing Dependency: mesa-libgbm = 10.6.5-3.20150824.el7 for package: mesa-libEGL-10.6.5-3.20150824.el7.x86_64 +
---> Processing Dependency: libgbm.so.1()(64bit) for package: mesa-libEGL-10.6.5-3.20150824.el7.x86_64 +
----> Package mesa-libGL.x86_64 0:​10.6.5-3.20150824.el7 will be installed +
---> Processing Dependency: mesa-libglapi = 10.6.5-3.20150824.el7 for package: mesa-libGL-10.6.5-3.20150824.el7.x86_64 +
---> Processing Dependency: libxshmfence.so.1()(64bit) for package: mesa-libGL-10.6.5-3.20150824.el7.x86_64 +
---> Processing Dependency: libglapi.so.0()(64bit) for package: mesa-libGL-10.6.5-3.20150824.el7.x86_64 +
---> Processing Dependency: libXxf86vm.so.1()(64bit) for package: mesa-libGL-10.6.5-3.20150824.el7.x86_64 +
---> Processing Dependency: libXfixes.so.3()(64bit) for package: mesa-libGL-10.6.5-3.20150824.el7.x86_64 +
---> Processing Dependency: libXdamage.so.1()(64bit) for package: mesa-libGL-10.6.5-3.20150824.el7.x86_64 +
----> Package pixman.x86_64 0:​0.32.6-3.el7 will be installed +
----> Package poppler-data.noarch 0:​0.4.6-3.el7 will be installed +
----> Package urw-fonts.noarch 0:​2.4-16.el7 will be installed +
---> Running transaction check +
----> Package graphite2.x86_64 0:​1.2.2-5.el7 will be installed +
----> Package libXdamage.x86_64 0:​1.1.4-4.1.el7 will be installed +
----> Package libXfixes.x86_64 0:​5.0.1-2.1.el7 will be installed +
----> Package libXxf86vm.x86_64 0:​1.1.3-2.1.el7 will be installed +
----> Package libxshmfence.x86_64 0:1.2-1.el7 will be installed +
----> Package mesa-libgbm.x86_64 0:​10.6.5-3.20150824.el7 will be installed +
----> Package mesa-libglapi.x86_64 0:​10.6.5-3.20150824.el7 will be installed +
----> Package xorg-x11-font-utils.x86_64 1:​7.5-20.el7 will be installed +
---> Processing Dependency: libfontenc.so.1()(64bit) for package: 1:​xorg-x11-font-utils-7.5-20.el7.x86_64 +
---> Processing Dependency: libXfont.so.1()(64bit) for package: 1:​xorg-x11-font-utils-7.5-20.el7.x86_64 +
---> Running transaction check +
----> Package libXfont.x86_64 0:​1.5.1-2.el7 will be installed +
----> Package libfontenc.x86_64 0:​1.1.2-3.el7 will be installed +
---> Finished Dependency Resolution +
- +
-Changes in packages about to be updated: +
- +
- +
-Dependencies Resolved +
- +
-================================================================================ +
- ​Package ​                   Arch      Version ​                 Repository ​ Size +
-================================================================================ +
-Installing:​ +
- ​php-pecl-imagick ​          ​x86_64 ​   3.1.0-0.6.RC2.el7 ​       epel        96 k +
-Installing for dependencies:​ +
- ​ImageMagick ​               x86_64 ​   6.7.8.9-10.el7 ​          ​base ​      2.1 M +
- ​OpenEXR-libs ​              ​x86_64 ​   1.7.1-7.el7 ​             base       217 k +
- ​cairo ​                     x86_64 ​   1.14.2-1.el7 ​            ​base ​      711 k +
- ​cups-libs ​                 x86_64 ​   1:​1.6.3-22.el7 ​          ​base ​      355 k +
- ​fontconfig ​                ​x86_64 ​   2.10.95-7.el7 ​           base       228 k +
- ​fontpackages-filesystem ​   noarch ​   1.44-8.el7 ​              ​base ​      9.9 k +
- ​gdk-pixbuf2 ​               x86_64 ​   2.31.6-3.el7 ​            ​base ​      559 k +
- ​ghostscript ​               x86_64 ​   9.07-18.el7 ​             base       4.3 M +
- ​ghostscript-fonts ​         noarch ​   5.50-32.el7 ​             base       324 k +
- ​graphite2 ​                 x86_64 ​   1.2.2-5.el7 ​             base        81 k +
- ​harfbuzz ​                  ​x86_64 ​   0.9.36-1.el7 ​            ​base ​      156 k +
- ​ilmbase ​                   x86_64 ​   1.0.3-7.el7 ​             base       100 k +
- ​jasper-libs ​               x86_64 ​   1.900.1-29.el7 ​          ​base ​      149 k +
- ​jbigkit-libs ​              ​x86_64 ​   2.0-11.el7 ​              ​base ​       46 k +
- ​lcms2 ​                     x86_64 ​   2.6-2.el7 ​               base       150 k +
- ​libICE ​                    ​x86_64 ​   1.0.9-2.el7 ​             base        65 k +
- ​libSM ​                     x86_64 ​   1.2.2-2.el7 ​             base        39 k +
- ​libXdamage ​                ​x86_64 ​   1.1.4-4.1.el7 ​           base        20 k +
- ​libXext ​                   x86_64 ​   1.3.3-3.el7 ​             base        39 k +
- ​libXfixes ​                 x86_64 ​   5.0.1-2.1.el7 ​           base        18 k +
- ​libXfont ​                  ​x86_64 ​   1.5.1-2.el7 ​             base       150 k +
- ​libXft ​                    ​x86_64 ​   2.3.2-2.el7 ​             base        58 k +
- ​libXrender ​                ​x86_64 ​   0.9.8-2.1.el7 ​           base        25 k +
- ​libXt ​                     x86_64 ​   1.1.4-6.1.el7 ​           base       173 k +
- ​libXxf86vm ​                ​x86_64 ​   1.1.3-2.1.el7 ​           base        17 k +
- ​libfontenc ​                ​x86_64 ​   1.1.2-3.el7 ​             base        30 k +
- ​librsvg2 ​                  ​x86_64 ​   2.39.0-1.el7 ​            ​base ​      123 k +
- ​libthai ​                   x86_64 ​   0.1.14-9.el7 ​            ​base ​      187 k +
- ​libtiff ​                   x86_64 ​   4.0.3-14.el7 ​            ​base ​      167 k +
- ​libtool-ltdl ​              ​x86_64 ​   2.4.2-21.el7_2 ​          ​updates ​    49 k +
- ​libwmf-lite ​               x86_64 ​   0.2.8.4-41.el7_1 ​        ​base ​       66 k +
- ​libxshmfence ​              ​x86_64 ​   1.2-1.el7 ​               base       7.2 k +
- ​mesa-libEGL ​               x86_64 ​   10.6.5-3.20150824.el7 ​   base        74 k +
- ​mesa-libGL ​                ​x86_64 ​   10.6.5-3.20150824.el7 ​   base       184 k +
- ​mesa-libgbm ​               x86_64 ​   10.6.5-3.20150824.el7 ​   base        40 k +
- ​mesa-libglapi ​             x86_64 ​   10.6.5-3.20150824.el7 ​   base        39 k +
- ​pango ​                     x86_64 ​   1.36.8-2.el7 ​            ​base ​      287 k +
- ​pixman ​                    ​x86_64 ​   0.32.6-3.el7 ​            ​base ​      254 k +
- ​poppler-data ​              ​noarch ​   0.4.6-3.el7 ​             base       2.2 M +
- ​urw-fonts ​                 noarch ​   2.4-16.el7 ​              ​base ​      3.0 M +
- ​xorg-x11-font-utils ​       x86_64 ​   1:​7.5-20.el7 ​            ​base ​       87 k +
- +
-Transaction Summary +
-================================================================================ +
-Install ​ 1 Package (+41 Dependent packages) +
- +
-Total download size: 17 M +
-Installed size: 55 M +
-Is this ok [y/d/N]: y +
-Downloading packages: +
-(1/42): ImageMagick-6.7.8.9-10.el7.x86_64.rpm ​             | 2.1 MB   ​00:​00 ​     +
-(2/42): OpenEXR-libs-1.7.1-7.el7.x86_64.rpm ​               | 217 kB   ​00:​00 ​     +
-(3/42): cairo-1.14.2-1.el7.x86_64.rpm ​                     | 711 kB   ​00:​00 ​     +
-(4/42): cups-libs-1.6.3-22.el7.x86_64.rpm ​                 | 355 kB   ​00:​00 ​     +
-(5/42): fontpackages-filesystem-1.44-8.el7.noarch.rpm ​     | 9.9 kB   ​00:​00 ​     +
-(6/42): fontconfig-2.10.95-7.el7.x86_64.rpm ​               | 228 kB   ​00:​00 ​     +
-(7/42): gdk-pixbuf2-2.31.6-3.el7.x86_64.rpm ​               | 559 kB   ​00:​00 ​     +
-(8/42): ghostscript-9.07-18.el7.x86_64.rpm ​                | 4.3 MB   ​00:​00 ​     +
-(9/42): ghostscript-fonts-5.50-32.el7.noarch.rpm ​          | 324 kB   ​00:​00 ​     +
-(10/42): graphite2-1.2.2-5.el7.x86_64.rpm ​                 |  81 kB   ​00:​00 ​     +
-(11/42): harfbuzz-0.9.36-1.el7.x86_64.rpm ​                 | 156 kB   ​00:​00 ​     +
-(12/42): ilmbase-1.0.3-7.el7.x86_64.rpm ​                   | 100 kB   ​00:​00 ​     +
-(13/42): jasper-libs-1.900.1-29.el7.x86_64.rpm ​            | 149 kB   ​00:​00 ​     +
-(14/42): jbigkit-libs-2.0-11.el7.x86_64.rpm ​               |  46 kB   ​00:​00 ​     +
-(15/42): libICE-1.0.9-2.el7.x86_64.rpm ​                    ​| ​ 65 kB   ​00:​00 ​     +
-(16/42): lcms2-2.6-2.el7.x86_64.rpm ​                       | 150 kB   ​00:​00 ​     +
-(17/42): libSM-1.2.2-2.el7.x86_64.rpm ​                     |  39 kB   ​00:​00 ​     +
-(18/42): libXdamage-1.1.4-4.1.el7.x86_64.rpm ​              ​| ​ 20 kB   ​00:​00 ​     +
-(19/42): libXext-1.3.3-3.el7.x86_64.rpm ​                   |  39 kB   ​00:​00 ​     +
-(20/42): libXfixes-5.0.1-2.1.el7.x86_64.rpm ​               |  18 kB   ​00:​00 ​     +
-(21/42): libXfont-1.5.1-2.el7.x86_64.rpm ​                  | 150 kB   ​00:​00 ​     +
-(22/42): libXft-2.3.2-2.el7.x86_64.rpm ​                    ​| ​ 58 kB   ​00:​00 ​     +
-(23/42): libXt-1.1.4-6.1.el7.x86_64.rpm ​                   | 173 kB   ​00:​00 ​     +
-(24/42): libXrender-0.9.8-2.1.el7.x86_64.rpm ​              ​| ​ 25 kB   ​00:​00 ​     +
-(25/42): libXxf86vm-1.1.3-2.1.el7.x86_64.rpm ​              ​| ​ 17 kB   ​00:​00 ​     +
-(26/42): libfontenc-1.1.2-3.el7.x86_64.rpm ​                ​| ​ 30 kB   ​00:​00 ​     +
-(27/42): librsvg2-2.39.0-1.el7.x86_64.rpm ​                 | 123 kB   ​00:​00 ​     +
-(28/42): libthai-0.1.14-9.el7.x86_64.rpm ​                  | 187 kB   ​00:​00 ​     +
-(29/42): libtiff-4.0.3-14.el7.x86_64.rpm ​                  | 167 kB   ​00:​00 ​     +
-(30/42): libxshmfence-1.2-1.el7.x86_64.rpm ​                | 7.2 kB   ​00:​00 ​     +
-(31/42): libwmf-lite-0.2.8.4-41.el7_1.x86_64.rpm ​          ​| ​ 66 kB   ​00:​00 ​     +
-(32/42): libtool-ltdl-2.4.2-21.el7_2.x86_64.rpm ​           |  49 kB   ​00:​00 ​     +
-(33/42): mesa-libEGL-10.6.5-3.20150824.el7.x86_64.rpm ​     |  74 kB   ​00:​00 ​     +
-(34/42): mesa-libGL-10.6.5-3.20150824.el7.x86_64.rpm ​      | 184 kB   ​00:​00 ​     +
-(35/42): mesa-libgbm-10.6.5-3.20150824.el7.x86_64.rpm ​     |  40 kB   ​00:​00 ​     +
-(36/42): mesa-libglapi-10.6.5-3.20150824.el7.x86_64.rpm ​   |  39 kB   ​00:​00 ​     +
-(37/42): pango-1.36.8-2.el7.x86_64.rpm ​                    | 287 kB   ​00:​00 ​     +
-(38/42): pixman-0.32.6-3.el7.x86_64.rpm ​                   | 254 kB   ​00:​00 ​     +
-(39/42): php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64.rpm ​    ​| ​ 96 kB   ​00:​00 ​     +
-(40/42): poppler-data-0.4.6-3.el7.noarch.rpm ​              | 2.2 MB   ​00:​00 ​     +
-(41/42): urw-fonts-2.4-16.el7.noarch.rpm ​                  | 3.0 MB   ​00:​00 ​     +
-(42/42): xorg-x11-font-utils-7.5-20.el7.x86_64.rpm ​        ​| ​ 87 kB   ​00:​00 ​     +
--------------------------------------------------------------------------------- +
-Total                                              6.3 MB/s |  17 MB  00:02      +
-Running transaction check +
-Running transaction test +
-Transaction test succeeded +
-Running transaction +
-  Installing : libXext-1.3.3-3.el7.x86_64 ​                                 1/42  +
-  Installing : libICE-1.0.9-2.el7.x86_64 ​                                  2/42  +
-  Installing : libSM-1.2.2-2.el7.x86_64 ​                                   3/42  +
-  Installing : libXrender-0.9.8-2.1.el7.x86_64 ​                            4/42  +
-  Installing : libXt-1.1.4-6.1.el7.x86_64 ​                                 5/42  +
-  Installing : libXfixes-5.0.1-2.1.el7.x86_64 ​                             6/42  +
-  Installing : mesa-libglapi-10.6.5-3.20150824.el7.x86_64 ​                 7/42  +
-  Installing : ilmbase-1.0.3-7.el7.x86_64 ​                                 8/42  +
-  Installing : jasper-libs-1.900.1-29.el7.x86_64 ​                          9/42  +
-  Installing : libfontenc-1.1.2-3.el7.x86_64 ​                             10/42  +
-  Installing : libXfont-1.5.1-2.el7.x86_64 ​                               11/42  +
-  Installing : 1:​xorg-x11-font-utils-7.5-20.el7.x86_64 ​                   12/42  +
-  Installing : OpenEXR-libs-1.7.1-7.el7.x86_64 ​                           13/42  +
-  Installing : mesa-libgbm-10.6.5-3.20150824.el7.x86_64 ​                  14/42  +
-  Installing : mesa-libEGL-10.6.5-3.20150824.el7.x86_64 ​                  15/42  +
-  Installing : libXdamage-1.1.4-4.1.el7.x86_64 ​                           16/42  +
-  Installing : libXxf86vm-1.1.3-2.1.el7.x86_64 ​                           17/42  +
-  Installing : libxshmfence-1.2-1.el7.x86_64 ​                             18/42  +
-  Installing : mesa-libGL-10.6.5-3.20150824.el7.x86_64 ​                   19/42  +
-  Installing : jbigkit-libs-2.0-11.el7.x86_64 ​                            20/42  +
-  Installing : libtiff-4.0.3-14.el7.x86_64 ​                               21/42  +
-  Installing : gdk-pixbuf2-2.31.6-3.el7.x86_64 ​                           22/42  +
-  Installing : poppler-data-0.4.6-3.el7.noarch ​                           23/42  +
-  Installing : 1:​cups-libs-1.6.3-22.el7.x86_64 ​                           24/42  +
-  Installing : libtool-ltdl-2.4.2-21.el7_2.x86_64 ​                        25/42  +
-  Installing : graphite2-1.2.2-5.el7.x86_64 ​                              26/42  +
-  Installing : harfbuzz-0.9.36-1.el7.x86_64 ​                              27/42  +
-  Installing : libthai-0.1.14-9.el7.x86_64 ​                               28/42  +
-  Installing : lcms2-2.6-2.el7.x86_64 ​                                    29/42  +
-  Installing : libwmf-lite-0.2.8.4-41.el7_1.x86_64 ​                       30/42  +
-  Installing : fontpackages-filesystem-1.44-8.el7.noarch ​                 31/42  +
-  Installing : fontconfig-2.10.95-7.el7.x86_64 ​                           32/42  +
-  Installing : libXft-2.3.2-2.el7.x86_64 ​                                 33/42  +
-  Installing : urw-fonts-2.4-16.el7.noarch ​                               34/42  +
-  Installing : ghostscript-fonts-5.50-32.el7.noarch ​                      35/42  +
-  Installing : ghostscript-9.07-18.el7.x86_64 ​                            36/42  +
-  Installing : pixman-0.32.6-3.el7.x86_64 ​                                37/42  +
-  Installing : cairo-1.14.2-1.el7.x86_64 ​                                 38/42  +
-  Installing : pango-1.36.8-2.el7.x86_64 ​                                 39/42  +
-  Installing : librsvg2-2.39.0-1.el7.x86_64 ​                              40/42  +
-  Installing : ImageMagick-6.7.8.9-10.el7.x86_64 ​                         41/42  +
-  Installing : php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64 ​                 42/42  +
-install ok: channel://​pecl.php.net/​imagick-3.1.0RC2 +
-  Verifying ​ : libXext-1.3.3-3.el7.x86_64 ​                                 1/42  +
-  Verifying ​ : ImageMagick-6.7.8.9-10.el7.x86_64 ​                          2/42  +
-  Verifying ​ : libfontenc-1.1.2-3.el7.x86_64 ​                              3/42  +
-  Verifying ​ : pixman-0.32.6-3.el7.x86_64 ​                                 4/42  +
-  Verifying ​ : librsvg2-2.39.0-1.el7.x86_64 ​                               5/42  +
-  Verifying ​ : libXxf86vm-1.1.3-2.1.el7.x86_64 ​                            6/42  +
-  Verifying ​ : fontpackages-filesystem-1.44-8.el7.noarch ​                  7/42  +
-  Verifying ​ : gdk-pixbuf2-2.31.6-3.el7.x86_64 ​                            8/42  +
-  Verifying ​ : OpenEXR-libs-1.7.1-7.el7.x86_64 ​                            9/42  +
-  Verifying ​ : libwmf-lite-0.2.8.4-41.el7_1.x86_64 ​                       10/42  +
-  Verifying ​ : libtiff-4.0.3-14.el7.x86_64 ​                               11/42  +
-  Verifying ​ : lcms2-2.6-2.el7.x86_64 ​                                    12/42  +
-  Verifying ​ : libthai-0.1.14-9.el7.x86_64 ​                               13/42  +
-  Verifying ​ : graphite2-1.2.2-5.el7.x86_64 ​                              14/42  +
-  Verifying ​ : libXft-2.3.2-2.el7.x86_64 ​                                 15/42  +
-  Verifying ​ : libXrender-0.9.8-2.1.el7.x86_64 ​                           16/42  +
-  Verifying ​ : harfbuzz-0.9.36-1.el7.x86_64 ​                              17/42  +
-  Verifying ​ : urw-fonts-2.4-16.el7.noarch ​                               18/42  +
-  Verifying ​ : libtool-ltdl-2.4.2-21.el7_2.x86_64 ​                        19/42  +
-  Verifying ​ : 1:​cups-libs-1.6.3-22.el7.x86_64 ​                           20/42  +
-  Verifying ​ : mesa-libgbm-10.6.5-3.20150824.el7.x86_64 ​                  21/42  +
-  Verifying ​ : ghostscript-9.07-18.el7.x86_64 ​                            22/42  +
-  Verifying ​ : libXfont-1.5.1-2.el7.x86_64 ​                               23/42  +
-  Verifying ​ : poppler-data-0.4.6-3.el7.noarch ​                           24/42  +
-  Verifying ​ : ghostscript-fonts-5.50-32.el7.noarch ​                      25/42  +
-  Verifying ​ : pango-1.36.8-2.el7.x86_64 ​                                 26/42  +
-  Verifying ​ : libICE-1.0.9-2.el7.x86_64 ​                                 27/42  +
-  Verifying ​ : jasper-libs-1.900.1-29.el7.x86_64 ​                         28/42  +
-  Verifying ​ : php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64 ​                 29/42  +
-  Verifying ​ : jbigkit-libs-2.0-11.el7.x86_64 ​                            30/42  +
-  Verifying ​ : libXt-1.1.4-6.1.el7.x86_64 ​                                31/42  +
-  Verifying ​ : ilmbase-1.0.3-7.el7.x86_64 ​                                32/42  +
-  Verifying ​ : libxshmfence-1.2-1.el7.x86_64 ​                             33/42  +
-  Verifying ​ : mesa-libglapi-10.6.5-3.20150824.el7.x86_64 ​                34/42  +
-  Verifying ​ : libXfixes-5.0.1-2.1.el7.x86_64 ​                            35/42  +
-  Verifying ​ : libSM-1.2.2-2.el7.x86_64 ​                                  36/42  +
-  Verifying ​ : cairo-1.14.2-1.el7.x86_64 ​                                 37/42  +
-  Verifying ​ : fontconfig-2.10.95-7.el7.x86_64 ​                           38/42  +
-  Verifying ​ : mesa-libGL-10.6.5-3.20150824.el7.x86_64 ​                   39/42  +
-  Verifying ​ : libXdamage-1.1.4-4.1.el7.x86_64 ​                           40/42  +
-  Verifying ​ : mesa-libEGL-10.6.5-3.20150824.el7.x86_64 ​                  41/42  +
-  Verifying ​ : 1:​xorg-x11-font-utils-7.5-20.el7.x86_64 ​                   42/42  +
- +
-Installed:​ +
-  php-pecl-imagick.x86_64 0:​3.1.0-0.6.RC2.el7 ​                                   +
- +
-Dependency Installed:​ +
-  ImageMagick.x86_64 0:​6.7.8.9-10.el7 ​                                           +
-  OpenEXR-libs.x86_64 0:​1.7.1-7.el7 ​                                             +
-  cairo.x86_64 0:​1.14.2-1.el7 ​                                                   +
-  cups-libs.x86_64 1:​1.6.3-22.el7 ​                                               +
-  fontconfig.x86_64 0:​2.10.95-7.el7 ​                                             +
-  fontpackages-filesystem.noarch 0:​1.44-8.el7 ​                                   +
-  gdk-pixbuf2.x86_64 0:​2.31.6-3.el7 ​                                             +
-  ghostscript.x86_64 0:​9.07-18.el7 ​                                              +
-  ghostscript-fonts.noarch 0:​5.50-32.el7 ​                                        +
-  graphite2.x86_64 0:​1.2.2-5.el7 ​                                                +
-  harfbuzz.x86_64 0:​0.9.36-1.el7 ​                                                +
-  ilmbase.x86_64 0:​1.0.3-7.el7 ​                                                  +
-  jasper-libs.x86_64 0:​1.900.1-29.el7 ​                                           +
-  jbigkit-libs.x86_64 0:​2.0-11.el7 ​                                              +
-  lcms2.x86_64 0:​2.6-2.el7 ​                                                      +
-  libICE.x86_64 0:​1.0.9-2.el7 ​                                                   +
-  libSM.x86_64 0:​1.2.2-2.el7 ​                                                    +
-  libXdamage.x86_64 0:​1.1.4-4.1.el7 ​                                             +
-  libXext.x86_64 0:​1.3.3-3.el7 ​                                                  +
-  libXfixes.x86_64 0:​5.0.1-2.1.el7 ​                                              +
-  libXfont.x86_64 0:​1.5.1-2.el7 ​                                                 +
-  libXft.x86_64 0:​2.3.2-2.el7 ​                                                   +
-  libXrender.x86_64 0:​0.9.8-2.1.el7 ​                                             +
-  libXt.x86_64 0:​1.1.4-6.1.el7 ​                                                  +
-  libXxf86vm.x86_64 0:​1.1.3-2.1.el7 ​                                             +
-  libfontenc.x86_64 0:​1.1.2-3.el7 ​                                               +
-  librsvg2.x86_64 0:​2.39.0-1.el7 ​                                                +
-  libthai.x86_64 0:​0.1.14-9.el7 ​                                                 +
-  libtiff.x86_64 0:​4.0.3-14.el7 ​                                                 +
-  libtool-ltdl.x86_64 0:​2.4.2-21.el7_2 ​                                          +
-  libwmf-lite.x86_64 0:​0.2.8.4-41.el7_1 ​                                         +
-  libxshmfence.x86_64 0:​1.2-1.el7 ​                                               +
-  mesa-libEGL.x86_64 0:​10.6.5-3.20150824.el7 ​                                    +
-  mesa-libGL.x86_64 0:​10.6.5-3.20150824.el7 ​                                     +
-  mesa-libgbm.x86_64 0:​10.6.5-3.20150824.el7 ​                                    +
-  mesa-libglapi.x86_64 0:​10.6.5-3.20150824.el7 ​                                  +
-  pango.x86_64 0:​1.36.8-2.el7 ​                                                   +
-  pixman.x86_64 0:​0.32.6-3.el7 ​                                                  +
-  poppler-data.noarch 0:​0.4.6-3.el7 ​                                             +
-  urw-fonts.noarch 0:​2.4-16.el7 ​                                                 +
-  xorg-x11-font-utils.x86_64 1:​7.5-20.el7 ​                                       +
 Complete! Complete!
 </​code>​ </​code>​
Zeile 1789: Zeile 1443:
 <​code>​ <​code>​
 # yum install aspell-en # yum install aspell-en
-Loaded plugins: changelog, priorities +...
-245 packages excluded due to repository priority protections +
-Resolving Dependencies +
---> Running transaction check +
----> Package aspell-en.x86_64 50:7.1-5.el7 will be installed +
---> Finished Dependency Resolution +
- +
-Changes in packages about to be updated: +
- +
- +
-Dependencies Resolved +
- +
-================================================================================ +
- ​Package ​           Arch            Version ​                ​Repository ​    ​Size +
-================================================================================ +
-Installing:​ +
- ​aspell-en ​         x86_64 ​         50:​7.1-5.el7 ​           epel          1.1 M +
- +
-Transaction Summary +
-================================================================================ +
-Install ​ 1 Package +
- +
-Total download size: 1.1 M +
-Installed size: 3.6 M +
-Is this ok [y/d/N]: y +
-Downloading packages: +
-aspell-en-7.1-5.el7.x86_64.rpm ​                            | 1.1 MB   ​00:​00 ​     +
-Running transaction check +
-Running transaction test +
-Transaction test succeeded +
-Running transaction +
-  Installing : 50:​aspell-en-7.1-5.el7.x86_64 ​                               1/1  +
-  Verifying ​ : 50:​aspell-en-7.1-5.el7.x86_64 ​                               1/1  +
- +
-Installed:​ +
-  aspell-en.x86_64 50:​7.1-5.el7 ​                                                 +
 Complete! Complete!
 </​code>​ </​code>​
Zeile 1939: Zeile 1557:
 <​code>​ <​code>​
 # yum install aspell-de # yum install aspell-de
-Loaded plugins: changelog, priorities +...
-245 packages excluded due to repository priority protections +
-Resolving Dependencies +
---> Running transaction check +
----> Package aspell-de.x86_64 1:​20030222-1.el7.centos will be installed +
---> Finished Dependency Resolution +
- +
-Changes in packages about to be updated: +
- +
- +
-Dependencies Resolved +
- +
-================================================================================ +
- ​Package ​     Arch      Version ​                    ​Repository ​            ​Size +
-================================================================================ +
-Installing:​ +
- ​aspell-de ​   x86_64 ​   1:​20030222-1.el7.centos ​    ​mailserver.guru-os ​   3.3 M +
- +
-Transaction Summary +
-================================================================================ +
-Install ​ 1 Package +
- +
-Total download size: 3.3 M +
-Installed size: 11 M +
-Is this ok [y/d/N]: y +
-Downloading packages: +
-aspell-de-20030222-1.el7.centos.x86_64.rpm ​                | 3.3 MB   ​00:​00 ​     +
-Running transaction check +
-Running transaction test +
-Transaction test succeeded +
-Running transaction +
-  Installing : 1:​aspell-de-20030222-1.el7.centos.x86_64 ​                    1/1  +
-  Verifying ​ : 1:​aspell-de-20030222-1.el7.centos.x86_64 ​                    1/1  +
- +
-Installed:​ +
-  aspell-de.x86_64 1:​20030222-1.el7.centos ​                                      +
 Complete! Complete!
 </​code>​ </​code>​
Zeile 2156: Zeile 1738:
 ^ Quelle ​                 ^ Link                                                                             ^ ^ Quelle ​                 ^ Link                                                                             ^
 | Horde - Konfiguration ​  | [[http://​www.horde.org/​apps/​horde/​docs/​INSTALL#​configuring-horde]] ​              | | Horde - Konfiguration ​  | [[http://​www.horde.org/​apps/​horde/​docs/​INSTALL#​configuring-horde]] ​              |
 +
 +==== /​etc/​httpd/​conf.d/​php-horde-content.conf ====
 +
 +Nachfolgende Inhalte sollen in die **Haupt-VHOST-Konfigurationsdatei** - ''/​etc/​httpd/​conf.d/​php-horde-horde.conf''​ übernommen werden. Deshalb soll die Konfigurationsdatei
 +  * ''/​etc/​httpd/​conf.d/​php-horde-content.conf''​
 +wie folgt abgeändert werden:
 +<code apache>
 +# Tachtler - DISABLED -
 +#<​Directory /​usr/​share/​horde/​content>​
 +#<​IfModule mod_rewrite.c>​
 +#    RewriteEngine On
 +#    RewriteCond ​  ​%{REQUEST_FILENAME} ​ !-d
 +#    RewriteCond ​  ​%{REQUEST_FILENAME} ​ !-f
 +#    RewriteRule ^(.*)$ index.php [QSA,L]
 +#</​IfModule>​
 +#</​Directory>​
 +</​code> ​
  
 ==== /​etc/​httpd/​conf.d/​php-horde-horde.conf ==== ==== /​etc/​httpd/​conf.d/​php-horde-horde.conf ====
Zeile 2232: Zeile 1831:
                         RewriteCond ​  ​%{REQUEST_FILENAME} ​ !-f                         RewriteCond ​  ​%{REQUEST_FILENAME} ​ !-f
                         RewriteRule ^(.*)$ rampage.php [QSA,L]                         RewriteRule ^(.*)$ rampage.php [QSA,L]
 +                </​IfModule>​
 +        </​Directory>​
 +
 +        # Content rewrite rules from php-horde-content.conf
 +        <​Directory /​usr/​share/​horde/​content>​
 +                <​IfModule rewrite_module>​
 +                        RewriteEngine On
 +                        RewriteCond ​  ​%{REQUEST_FILENAME} ​ !-d
 +                        RewriteCond ​  ​%{REQUEST_FILENAME} ​ !-f
 +                        RewriteRule ^(.*)$ index.php [QSA,L]
                 </​IfModule>​                 </​IfModule>​
         </​Directory>​         </​Directory>​
Zeile 2413: Zeile 2022:
 ==== Schritt 2 ==== ==== Schritt 2 ====
  
-Anschließend muss mit der **Mauszeiger** über das **[Zahnrad-Symbol] (Einstellungen)** bewegt werden, woraufhin sich nachfolgende Menüpunkte **beim darüber bewegen des [Mauszeigers]** öffnen sollten:+Anschließend muss der **Mauszeiger** über das **[Zahnrad-Symbol] (Einstellungen)** bewegt werden, woraufhin sich nachfolgende Menüpunkte **beim darüber bewegen des [Mauszeigers]** öffnen sollten:
   * **Administration > Konfiguration**   * **Administration > Konfiguration**
 wie nachfolgende Bildschirmkopie zeigt: wie nachfolgende Bildschirmkopie zeigt:
Zeile 2574: Zeile 2183:
  
 :!: **HINWEIS** - **Nach einer Ab- und Anmeldung, sollten die Änderungen wirksam werden!** :!: **HINWEIS** - **Nach einer Ab- und Anmeldung, sollten die Änderungen wirksam werden!**
 +
 +===== Konfiguration:​ cronjob =====
 +
 +Durch nachfolgende Anpassung, können die Alarm-Meldungen der [[http://​www.horde.org/​apps/​kronolith|Horde]]-Anwendungen mit nachfolgender Ergänzung der Konfigurationsdatei
 +  * **''/​etc/​crontab''​**
 +ausgeführt werden.
 +
 +==== /​etc/​crontab ====
 +
 +Hier die Ergänzungen für den ''​crontab''​-Dienst (**nur relevanter Ausschnitt**):​
 +<code bash>
 +...
 +# Horde alarms
 +*/5 * * * * /​usr/​bin/​horde-alarms
 +...
 +</​code>​
 +
 +:!: **HINWEIS** - **Es sollte __kein__ Benutzer angegeben werden, unter dessen Rechte der ''​cronjob''​ ausgeführt werden soll !!!**
 +
 +:!: **HINWEIS** - Es wird **alle 5 Minuten** eine Überprüfung auf mögliche Alarm-Meldungen der [[http://​www.horde.org/​apps/​kronolith|Horde]]-Anwendungen durchgeführt!
  
 ===== Applikationen ===== ===== Applikationen =====
Zeile 2579: Zeile 2208:
 ==== Horde5 - IMP ==== ==== Horde5 - IMP ====
  
-:!FIXME **Hier geht es weiter... / To be continued...**+  * Siehe dazu den nachfolgenden internen Link[[tachtler:horde5_-_imp|Horde5 - IMP]]
  
 ==== Horde5 - Turba ==== ==== Horde5 - Turba ====
  
-:!FIXME **Hier geht es weiter... / To be continued...**+  * Siehe dazu den nachfolgenden internen Link[[tachtler:horde5_-_turba|Horde5 - Turba]]
  
 ==== Horde5 - Kronolith ==== ==== Horde5 - Kronolith ====
  
-:!FIXME **Hier geht es weiter... / To be continued...**+  * Siehe dazu den nachfolgenden internen Link[[tachtler:horde5_-_kronolith|Horde5 - Kronolith]]
  
 ==== Horde5 - Nag ==== ==== Horde5 - Nag ====
  
-:!FIXME **Hier geht es weiter... / To be continued...**+  * Siehe dazu den nachfolgenden internen Link[[tachtler:horde5_-_nag|Horde5 - Nag]]
  
 ==== Horde5 - Mnemo ==== ==== Horde5 - Mnemo ====
  
-:!FIXME **Hier geht es weiter... / To be continued...**+  * Siehe dazu den nachfolgenden internen Link[[tachtler:horde5_-_mnemo|Horde5 - Mnemo]]
  
 ==== Horde5 - Ingo ==== ==== Horde5 - Ingo ====
  
-:!FIXME **Hier geht es weiter... / To be continued...**+  * Siehe dazu den nachfolgenden internen Link[[tachtler:horde5_-_ingo|Horde5 - Ingo]]
  
 ===== Konfiguration:​ Horde5 - Komplett ===== ===== Konfiguration:​ Horde5 - Komplett =====
tachtler/horde5_-_framework.1457125946.txt.gz · Zuletzt geändert: 2016/03/04 22:12 von klaus